Cannot download mine craft launcher

minecraft
pc

#1

I was playing today and everything was peachy keen. I left to go to lunch and when I got home I tried to play and a box popped up that said “updating native launcher”. Then immediately another box pops up that says “cannot download mine craft native launcher”. Cannot log into the game without the launcher…any suggestions? I tried uninstalling and reinstalling and the same thing happens. I went to the mine craft page and downloaded a minecraft.exe file that allows me to play but it wants to install runtime every time I use it and puts like 3 shortcuts on my desktop that were never there before. I’m stumped.


#2

Have you tried checking here? http://www.minecraftforum.net/forums/support

I’ll look too, but it sounds like you have a few issues compounded.

Did you update java or make changes?
Are you running a non mojang launcher?


#3

Yes I went to the support page and even tried asking in their IRC channel and got no response. Haven’t made any changes to Java or anything…using the Mojang launcher. I was only gone for like an hour or 2 and nothing was changed on my PC. That’s why I’m stumped.


#4

What version OS, and what version of Java? I just updated to JRE 8 Update 31 (64 bit)


#5

Windows 7. And my Java is the same as yours. I have a work around that gets me in game but I’m still confused as to why it happened in the first place :anguished:


#6

is it when you launch the launcher or when you launch the game?


#7

for some reason it decided to start working again…im still stumped but at least it works…lol


#8

There may have been some kind of interruption with the various Minecraft authentication servers. I’ll toss a post up and link it here so people can check to see if that’s the root of their issues.

Edit:
Link


#9

Are you using the old launcher or the new one? It didn’t prompt to install the new one for me there was a link I had to click on the launcher to manually get the new launcher.