Computer Problems


#1

Hey guys, just wanted to let you know that mumble wont open after re-installing and that Archeage keeps disconnecting me, so you might not see me around. I’m going to try to refresh my laptop to see if I can get anything to work.

Try not to miss me too much?


#2

:’( who am I supposed to harass while you’re gone? @Lithical doesnt get angry when I say stupid shit to him :frowning:


#3

wat.


#4

there i fixed it


#5

Because it is Lithical haha, I feel like he never gets mad :stuck_out_tongue:

But does anybody have any advice? I have Windows 8 and when I try to open mumble, it acts like it’s loading and on my toolbar it says that mumble is opening, then halfway through it just stops and it doesn’t open anything. This has happened to Chrome before but it worked after I restarted, but this time after restarting nothing changed, along with uninstalling and recovering mumble. Plus my system restore didn’t work, saying something like an anti-virus being on? I’m not sure.


#6

Windows 8 and I don’t get along, so I’m not sure where to start to help you out. I’ve had good success with r/techsupport in the past, and might recommend you check with them. You can post a thread detailing your problem then hop in their IRC to get real-time assistance. They can walk you step-by-step through troubleshooting most problems.


#7

hmm… I am running 8 and have never experienced that issue with any programs.

First, make sure all drivers are up to date, by running windows update.

Whatever you are using for anti-virus might be interfering with things. many of the anit- cheat detectors that come bundled with MMO’s get accidentally flagged by AV sometimes. Try disabling your AV for a bit and see if you get a different result. Or…

You may have a bad spot on your hard disk, or corrupted windows install files. If a refresh / reboot does not work, open an administrator command prompt and type this:

sfc /scannow

this will take awhile but this will fix any issues with windows system files. If it does not find anything try this in the administrator command prompt as well:

chkdsk

This will check for bad spots on the disk. If this does find an issue you will have to boot into windows recovery mode and run the same command again from the command prompt but like this:

chkdsk /r /f

If all that fails… I can smith up some more solutions.

I know some of this might sound like gobbledygook, just google search the terms that don’t make sense if that helps. I can only do so much when I can’t remote into your system. We can set that up if all this fails tho.


#8

Double check that there is not a hidden pop up box from mumble asking you if you want to upgrade to mumble 1.3 also try running mumble as admin.