Ghost Recon: Wildlands Mobile App

mobile
ghostreconwildlands

#1

Remember that you can gather resources by completing missions on the mobile app. Good for being productive in the Wildlands between meetings. :slight_smile:


[Ghost Recon: Wildlands] Task Force: StratsCo [PC/PS4]
#2

Use your fast-forward button!


#3

Does that work even when the device isn’t connected to your game?


#4

It builds up a resource store that you can transfer when you connect it.


#5

I feel like it’s really neat and potentially useful early on, but right now I’m just desperate for skill points and have 10k+ of some supplies (without transferring any from the app).


#6

Unrelated to the minigame, I’m actually a pretty big fan of the synced-up map function while playing. It bugs out from time to time and loses track of where I am, but having a larger view of what’s happening around me that the compass minimap without having to spam ‘M’ all the time is quite nice.


#7

Yeah I need to bring home a stand for my phone.


#8

Slightly confused. I’ve been playing for a couple days doing missions and I still have zero resources. Hmm.

edit: never mind, just got some.


#9

Yeah, not every mission gives resources. Most I’ve gotten from a single mission so far was 1000 Communications :wink:


#10

Welp, looks like the app supplies might actually be helpful to me at level 15, I was short some Communications, so I transferred from the app to buy a skill. That said, I also learned that there’s a 5k/day supply transfer limit from the app, so if you have some on the app, be sure to move it as you get it rather than just accumulating it like I did (going to have to wait until tomorrow to move the rest over at this point).


#11

Did you have any issues with getting it to sync? Did you have to manually input your local IP or did it just work?


#12

I had a very hard time getting it to sync. I had to alter the inbound rules for Wildlands, open some ports, not sure what else but it suddenly worked.


#13

I didn’t have to do anything other than give it my PC’s router-provided IP address (not outside IP address). Occasionally I have to resync it, but I’ve never had to do anything with my ports since it’s all local IP address/network whatnot.


#14

I was having similar issues as you @teh_ninjaneer. I’ll try opening some ports tonight. Thanks


#15

You two are starting the game up (all the way to being actually in game, not just in menu) before trying to sync, right?


#16

It worked immediately and flawlessly after opening the ports in Windows Firewall.