Mobile site credentials problem

forum

#1

The site is sending back unusual or incorrect credentials causing google to think attackers are out to murder my family and won’t load the forums.


#2

I’m not exactly sure what this means. Can you be more specific?

EDIT: Thinking this might be the Google+ callback going to HTTP instead of HTTPS? /cc @therubymug


#3

When trying to use the forums on my phone I’m getting the connection is not private warning. I’m trying to load off of https://forums.strats.co

I have that saved as an icon so I can just go straight to the forums.

The error says the site is using HSTS and that is why I can’t visit the site.


#4

Are you signed out or trying to sign in using Google?

Re:

Can you open a new browser window and try going directly to forum.strats.co?


#5

Tried that and it doesn’t work. I was logged in, but I can’t access the website at all on mobile now. Chrome is not allowing it to load anything. I’m restarting my phone right now to see if that helps (not sure why it would but I might as well try).


#6

Hmm. Is this on Android or iOS? Testing on iOS via Chrome does allow me to load the forum and it shows as secure:


#7

It’s on android. How do I get a screenshot like that so you can see my screen?


#8

I believe on Android you press Volume Down and Power at the same time.


#9


#10

Perfect, ok thanks! Hmm, I’m not sure what might be causing it to do that. I can’t reproduce it.

Is it possible you’re using some kind of 3rd party DNS that is rerouting domains?


#11

No, let me try turning wifi off though and see if it works on my mobile network.

Nope doesn’t work on my mobile network either.


#12

I defer to @therubymug, I’m out of ideas.


#13

I have the exact same problem @Biggles7268 has…on android and have the same message popping up.


#14

Roger @Droul. Sounds like there’s something odd going on with Android+Chrome although I thought we tested that with @Auth last night and everything seemed to pass. Not sure.


#15

Checking in from my Galaxy S4, no issues with the site in Google Chrome; this is an interestingly-isolated problem.


#16

It’s isolated to only people who play farming games.


#17

I don’t play farming games…

@Auth what version android is your S4 on? My Nexus 6 is on 5.1.1


#18

I’m a 4.4.4 scrub :wink:


#19

Fixed mine…by going into the advanced tab and choosing “go to the site anyway” worked for me. :smile:


#20

So only scrubs can use the forums on android?