Strats: Forum polls for your posts



Hello Strategists. Polls work again and they’re now better. Here’s how you do it:

##Single Choice Poll

- Apples
- Oranges
- Pears

Multiple Choice Poll

[poll type=multiple]
- Apples
- Oranges
- Pears

Multiple Choice Limited Option Poll

[poll type=multiple min=1 max=2]
- Apples
- Oranges
- Pears

Number Rating Poll

[poll type=number min=1 max=4]

Named Polls

To include several polls in the same post, simply give each poll a name:

[poll name=fruits]
- Apples :apple:
- Oranges :tangerine:
- Pears :pear:

The post owner (or a staff member) can close a poll any time. After the poll is closed (or if you press the Show Results button) you can view the current poll results in graph form.

How awesome are the new polls?!

  • 1
  • 2
  • 3
  • 4
  • 5

0 voters

There are a few other features we want to get to in the future:

  • Show who voted in a poll
  • Auto-close polls after a certain time (or number of votes)
  • Secret polls where results aren’t visible until the poll closes

Time to choose a class
Samsung UBD-K8500 UHD Blu-Ray Player - Worth the Upgrade?

it told me there was an error whilst casting my vote but it shows now that i voted…?


User error!


Your poll isn’t very informative. Is 1 good or bad? :hankey:


carbon based error?


It’s whatever you need it to be in order to test it.


[poll type=number min=1 max=potato][/poll]

Generates this:

[poll type=number min=1 max=potato][/poll]

This pleases me.

I can now gauge people’s reception or reaction to a post or idea on a scale of 1 to potato; please register how you feel about the above poll on a scale of 1 to potato.

Also, TIL potato == 20 :wink:


it told me an error occurred when i voted on this poll as well o.O


Do you have some kind of strange browser plugin going on?


Am I supposed to be able to change my answer every time I enter the thread? Because that’s happening right now.


You can change it if you choose to, yes. You can also click show/hide results to change it anytime.


I shouldnt have an browser plug ins D:


and the same thing popped up when i was editing my post to add the picture
it updated the post but left my edit box open and popped up that error message
i had to choose to abandon my changes but the post was already edited at that point…


Are you on a really shoddy internet connection? It’s possible you’re losing your connection on the feedback but it’s enough to actually submit. As the forum is essentially a one page app that never goes to another “real” page, this can be an issue.


Just ran this; the numbers are probably a bit low since we’re both watching/creeping streams :wink:


I don’t trust speedtest sites anymore. The test tells me I have 4.5Mbps up but the PS4 and OBS say otherwise. OBS says I have about 500-800kbps in actuality.

That speedtest is just a theoretical. Unfortunately that’s what the cable company uses and that’s why I’ve struggled to produce good streams for 2 months now.


Well, it also varies depending on the server you connect to. Obviously if you go to the green triangle it’s going to go really well, but you’ll see lower numbers on other servers (which is why you see different numbers on OBS and PS4 because you’re connecting to a Twitch server and PSN server, respectively); the only service that’s ever close to what my speedtest says is Steam.

Have you messed around with different Twitch servers to try and find a better one than the one you’re currently streaming to?


how is this only an average rating of 19?


Clearly somebody didn’t vote potato :angry:


Yes I’ve tried connecting to Dallas, Ashburn, Chicago and New York. Cable company tells me it’s a problem on their end (line noise) and they fix it every week or three. But either the problem resurfaces in a day or two or a new one arises.